WhatsApp dejará de funcionar con Android 2.1 o 2.2

WhatsApp dejará de funcionar con Android 2.1 o 2.2

WhatsApp dejará de funcionar en los dispositivos que aún mantengan el sistema operativo Android 2.1 o 2.2 a partir del 1 de enero de 2017.

“Lamentablemente, después del 31 de diciembre de 2016 no podrás seguir usando WhatsApp en este teléfono, ya que dejará de ser compatible con WhatsApp”. Ese es el mensaje que han lanzado desde Whatsapp, quién ya estaría empezando a avisar a los usuarios de estos terminales.

Aunque Whatsapp ya venía especulando con esta posibilidad desde el pasado mes de febrero, ahora se ha dado a conocer la fecha definitiva: el 1 de enero de 2017.

Todos aquellos usuarios que tengan la versión 2.1 o 2.2. de Android y quieran mantener su terminal deberán actualizar obligatoriamente su versión del sistema operativo para seguir disfrutando de Whatsapp.

Licenciado en Ciencias de la Información y Derecho. He trabajado para diversos medios online especializados durante los últimos cinco años. Ahora estoy centrado en un nuevo proyecto que inicié hace un año sobre la importancia de las Redes Sociales en la apertura de un negocio local. Me interesa la Tecnología y el mundo digital. Redactor-Jefe en Universo Digital Noticias.

Dejar respuesta: